<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]> <html class="lt-ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> <![endif]-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Oil recovery fragile despite rising commodities index | Advisor.ca</title>
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="shortcut icon" href="http://www.advisor.ca/wp-content/themes/advisor/favicon.png" type="image/x-icon" />
    <link href="http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold&subset=latin" rel="stylesheet" type="text/css" />
        <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Advisor.ca &raquo; Oil recovery fragile despite rising commodities index Comments Feed" href="http://www.advisor.ca/news/economic/oil-recovery-fragile-despite-rising-commodities-index-bank-231372/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.advisor.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='d24328ae0739c2b297d3cee09db1991b-css'  href='http://www.advisor.ca/lib/vendors/minify/f=wp-content/themes/advisor/Css/styles.css,wp-content/themes/advisor/Css/colorbox.css,wp-content/themes/advisor/style.css,wp-content/themes/advisor/Css/jquery.qtip.css,wp-content/themes/advisor/AdvisorTheme/PhotoGallery/Css/photo-gallery.css&#038;e4234c9189ee3f05?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.advisor.ca/lib/vendors/minify/f=lib/vendors/equiwp/EquiWpLib/Js/jquery.js,wp-content/themes/advisor/Js/jquery.easing.1.3.js,wp-content/themes/advisor/Js/jquery.jcarousel.min.js,wp-content/themes/advisor/Js/general.js,wp-content/themes/advisor/Js/jquery.colorbox-min.js,wp-content/themes/advisor/Js/jquery.qtip-1.0.0-rc3.min.js,wp-content/themes/advisor/AdvisorTheme/PhotoGallery/Js/photo-gallery.js,lib/vendors/equiwp/EquiWpLib/Analytics/Js/Client.js&#038;68ce8c7e246196d2?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.advisor.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.advisor.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.advisor.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Snapshot: International economic data' href='http://www.advisor.ca/news/economic/latest-international-economic-data-170373' />
<link rel='next' title='BoC holds holds benchmark rate, cites weakness' href='http://www.advisor.ca/news/economic/boc-holds-holds-benchmark-rate-cites-weakness-231382' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.advisor.ca/?p=231372' />
<link rel="alternate" type="application/json+oembed" href="http://www.advisor.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.advisor.ca%2Fnews%2Feconomic%2Foil-recovery-fragile-despite-rising-commodities-index-bank-231372" />
<link rel="alternate" type="text/xml+oembed" href="http://www.advisor.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.advisor.ca%2Fnews%2Feconomic%2Foil-recovery-fragile-despite-rising-commodities-index-bank-231372&#038;format=xml" />
<script type="text/javascript">var equiAjaxUrl = "http://www.advisor.ca/lib/vendors/equiwp/EquiWpLib/Ajax/Handler.php";</script>
<script type="text/javascript">var equiImagesUrl = "http://www.advisor.ca/lib/vendors/equiwp/EquiWpLib/Images/";
var equiLoadingImg = "<img src=\"http://www.advisor.ca/lib/vendors/equiwp/EquiWpLib/Images/Icons/loading.gif\" width=\"16\" height=\"16\" alt=\"Loading ...\" title=\"Loading ...\" />"</script>
<link rel="stylesheet" href="http://www.advisor.ca/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.min.css" type="text/css"  />
<script src="http://www.advisor.ca/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js" type="text/javascript"></script>
    <!--[if IE 6]>
    <script type="text/javascript" src="http://www.advisor.ca/wp-content/themes/advisor/Js/DD_belatedPNG_0.0.7a.js"></script>
    <script type="text/javascript" src="http://www.advisor.ca/wp-content/themes/advisor/Js/ie6hacks.js"></script>
    <link rel="stylesheet" type="text/css" href="http://www.advisor.ca/wp-content/themes/advisor/Css/styles_ie6.css" media="all" />
    <![endif]-->
    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://www.advisor.ca/wp-content/themes/advisor/Css/styles_ie7.css" media="all" />
    <![endif]-->
    <!-- EquiSoft SEO - START -->
        <link rel="canonical" href="http://www.advisor.ca/news/economic/oil-recovery-fragile-despite-rising-commodities-index-bank-231372" />
                    <meta name="description" content="Commodities benefit from a stronger economic outlook, but oil inventories remain high." />
                        <meta name="keywords" content="opec,commodities,oil," />
            <!-- EquiSoft SEO - END -->
    <!-- EquiSoft Open Graph - START -->
<meta property="og:url" content="http://www.advisor.ca/news/economic/oil-recovery-fragile-despite-rising-commodities-index-bank-231372" />
                    <meta property="og:title" content="Oil recovery fragile despite rising commodities index" />
                    <meta property="og:description" content="Commodities benefit from a stronger economic outlook, but oil inventories remain high." />
                    <meta property="og:image" content="http://www.advisor.ca/wp-content/uploads/2015/07/ThinkstockPhotos-101708325-re-90x90.jpg" />
                    <!-- EquiSoft Open Graph - END -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-2314729-2']);
            _gaq.push(['_setLocalRemoteServerMode']);
            _gaq.push(['_setLocalGifPath', 'http://www.advisor.ca/wp-content/themes/advisor/Images/__utm.gif']);
            _gaq.push(['_trackPageview']);

            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
        </script>
                    <script type="text/javascript">var GA_Account = "UA-2314729-2";</script>
        <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

    <!-- social media button tracking -->
    <script type="text/javascript">
        // var _gaq = _gaq || [];
        var pluginUrl =
            '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
        _gaq.push(['_require', 'inpage_linkid', pluginUrl]);
    </script>
    <script type="text/javascript" src="http://www.advisor.ca/wp-content/themes/advisor/Js/social-tracking.js"></script>
    <!-- Load Twitter JS-API asynchronously -->
    <script>
        (function(){
            var twitterWidgets = document.createElement('script');
            twitterWidgets.type = 'text/javascript';
            twitterWidgets.async = true;
            twitterWidgets.src = 'http://platform.twitter.com/widgets.js';
            // Setup a callback to track once the script loads.
            twitterWidgets.onload = _ga.trackTwitter;
            document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
        })();
    </script>
    <!-- end social media button tracking -->

    <meta name="google-site-verification" content="c4QxvRhhLnPnDZTGmzXVAOzRAnll041PEiBq9lg9TYA" />
            <script src="//assets.adobedtm.com/0923d5200d1b633c4105edcc5d665bd9ec7f512d/satelliteLib-0ac1c14a792d3d444b0b2708125283b7127fdba8.js"></script>
                        <!-- AdUtility Call and Initialize -->
            <script type="text/javascript">
                window.adUtility = new RDMAdUtility({
                    site: "rogers.BPPG/Advisor.BPPG",
                    zone: "news/economic",
                    sponsorshipId: "",
                    pageTargets: "",
                    allowInterstitials: true,
                    async: true
                });
            </script>
            <!-- End AdUtility Call and Initialize -->
            </head>

<body class="single single-post postid-231372 single-format-standard">
<a name="page-top"></a>
<div class="blank-ad">        </div>
<div class="bg-menu-multisite"></div>
<div id="container-page">
    <iframe id="global-menu" class="advisor" src="http://www.advisor.ca/menu-multisite" width="1000" height="21" scrolling="no" frameborder="0"></iframe>

    <!-- Main header - start -->
    <div id="container-header" class="clearfix">
        <!--
            <div class="dotted-left-line"></div>
            <div class="dotted-slant-line"></div>
            <div class="dotted-bottom-line"></div>
        -->
        <!-- Header top - start -->
        <div id="header-top" class="clearfix">
            <div class="container-leaderboard clearfix">
                <div class="ad_728x90">        <div data-tc-ad-size="728x90,975x50" data-tc-ad-unit="tc.en.eco.biz_advisor"></div>
        </div>
            </div>

            <!-- LOGIN à récuperer
                                           -->

        </div>
        <!-- Header top - end -->

        <!-- Header main - start -->
        <div id="header" class="clearfix">
            <!-- Logos - start -->
            <div id="logo-primary">
                <a href="http://www.advisor.ca">
                    <img src="http://www.advisor.ca/wp-content/themes/advisor/Images/logo-main-header.png" alt="Advisor.ca" title="Advisor.ca" />
                </a>
            </div>
            <!-- Logos - end -->

            <!-- Search à récuperer -->
            
            <ul id="menu-main" class="clearfix"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23"><a href="http://www.advisor.ca/news">News&nbsp;<span>+</span></a><div class="submenu-slider"><div class="box-shadow"><ul class="submenu">	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://www.advisor.ca/news/economic">Economic</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.advisor.ca/news/industry-news">Industry News</a></li>
</ul></div></div></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.advisor.ca/my-practice">Practice</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://www.advisor.ca/tax">Tax&nbsp;<span>+</span></a><div class="submenu-slider"><div class="box-shadow"><ul class="submenu">	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.advisor.ca/tax/tax-news">Tax News</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.advisor.ca/tax/estate-planning">Estate Planning</a></li>
</ul></div></div></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="http://www.advisor.ca/investments">Investments&nbsp;<span>+</span></a><div class="submenu-slider"><div class="box-shadow"><ul class="submenu">	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.advisor.ca/investments/market-insights">Market Insights</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.advisor.ca/investments/alternative-investments">Alternative Investments</a></li>
	<li id="menu-item-67348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67348"><a href="http://www.advisor.ca/togo">Expert Podcasts</a></li>
</ul></div></div></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="http://www.advisor.ca/insurance">Insurance&nbsp;<span>+</span></a><div class="submenu-slider"><div class="box-shadow"><ul class="submenu">	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.advisor.ca/insurance/life">Life</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.advisor.ca/insurance/living-benefits">Living Benefits</a></li>
</ul></div></div></li>
<li id="menu-item-219955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219955"><a href="http://www.advisor.ca/video">Video</a></li>
<li id="menu-item-153545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153545">Subscribe&nbsp;<span>+</span><div class="submenu-slider"><div class="box-shadow"><ul class="submenu">	<li id="menu-item-153549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153549"><a target="_blank" href="https://www.sub-forms.com/dragon/init.do?site=ROG209_APpref&amp;pk=WEB0EN">Newsletter Sign-up</a></li>
	<li id="menu-item-153550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153550"><a target="_blank" href="https://www.sub-forms.com/dragon/init.do?site=ROG5_APnew&amp;pk=WEB01N">Subscribe to Magazine</a></li>
	<li id="menu-item-206367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206367"><a href="http://www.advisor.ca/magazine-archives/advisors-edge">Magazine Archives</a></li>
	<li id="menu-item-153546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153546"><a target="_blank" href="http://www.linkedin.com/company/advisor-ca">LinkedIn</a></li>
	<li id="menu-item-153547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153547"><a target="_blank" href="https://twitter.com/advisorca">Twitter</a></li>
	<li id="menu-item-153548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153548"><a href="http://www.advisor.ca/rss-feeds">RSS</a></li>
</ul></div></div></li>
</ul>            <div class="menu-right">
                <div class="search-container navbar-right">
                    <button class="button-search btn-toggle"><span></span></button>
                    <div class="search dropdown">
                                <!-- Search Tool - start -->
        <div class="shadow-ie8"></div>
        <form id="search-box" class="clearfix" action="" method="get" onsubmit="if (this.q.value == 'Start your search here') {
                    this.q.focus();
                    return false;
                } else {
                    this.action = '/search/' + this.q.value.replace(/ /g, '+');
                }
                this.q.disabled = true;">
            <label class="overlabel" for="txt-search">Start your search here</label>
            <input id="txt-search" name="q" type="text" value=""  />
            <input id="btn-search" class="btn-submit" type="submit" value="SEARCH" />
        </form>
        <!-- Search Tool - end -->
                            </div>
                </div>
                <div class="signin-container navbar-right">
                    <button class="btn-signin btn-toggle"><span></span></button>
                    <div class="signin dropdown">
                                <!-- Login box - start -->
        <div class="shadow-ie8"></div>
        <div id="login-container" class="closed">
            <div class="register-newsletter">
                <a class="link-register" href="https://www.sub-forms.com/dragon/init.do?site=ROG36_kdnewreg" target="_blank">
                    Register                </a>
            </div>

            <!-- Sliding login form - start -->
            <div id="login-slider">
                <div class="title-login">Login</div>
                        <form name="loginform" action="http://www.advisor.ca/wp-login.php" method="post">
            <label class="lbl-login-email">Email:</label>
            <input type="text" class="txt-login-email" id="log" name="log" />
            <label class="lbl-login-password">Password:</label>
            <input type="password" class="txt-login-password" id="pwd" name="pwd" />
            <input type="submit" class="btn-login-submit" value="GO" id="submit" name="submit" />
            <label class="lbl-login-remember">
                <input type="checkbox" class="chk-login-remember" checked="checked" id="rememberme" name="rememberme" /> Remember me                <a class="forget-pw" href="http://www.advisor.ca/microsite/forgot-password">Forgot Password</a>
            </label>
            <input type="hidden" name="redirect_to" value="http://www.advisor.ca/news/economic/oil-recovery-fragile-despite-rising-commodities-index-bank-231372" />
        </form>
                    </div>
            <!-- Sliding login form - end -->
        </div>
        <!-- Login box - end -->
                            </div>
                </div>

            </div>

        </div>
        <!-- Header main - end -->

    </div>
    <!-- Main header - end -->

    <!-- Main body container - start -->
    <div id="container-main-body">
        <!-- Main body - start -->
        <div id="main-body" class="clearfix with-sidebar">

                    <div data-tc-ad-size="975x50" data-tc-ad-unit="tc.en.eco.biz_advisor"></div>
        <div class="cat-custom-header"></div>
    <!-- Top content container - start -->
    <div id="top-content-container" class="article-extras clearfix">
        <div id="top-content">

            
            <div class="page-header clearfix">

                <div id="breadcrumbs">
                    ////// <a href="http://www.advisor.ca">Home</a><span class="divider">//////</span><a href="http://www.advisor.ca/news">News</a><span class="divider">//////</span>Economic                </div>

                
                <h1>Oil recovery fragile despite rising commodities index</h1>

                <p class="byline">
                    Staff&nbsp;/&nbsp;April 12, 2017                </p>

                <div class="topics">
                    
        <div>More articles on: <ul><li><a href="http://www.advisor.ca/topic/opec">OPEC</a></li><li><a href="http://www.advisor.ca/topic/commodities">Commodities</a></li><li><a href="http://www.advisor.ca/topic/oil">Oil</a></li></ul></div>
                        </div>



            </div>

            <div class="article-tool-bar">
                            <ul class="clearfix">
                <li><a href="http://www.advisor.ca/news/economic/oil-recovery-fragile-despite-rising-commodities-index-bank-231372?print" rel="nofollow" target="_blank">Print</a></li>
                <li class="email-tool"><a href="http://www.advisor.ca/news/economic/oil-recovery-fragile-despite-rising-commodities-index-bank-231372/email-article" rel="nofollow">Email</a></li>
                <li><a href="#comments">Comment</a></li>                <li class="share-tool">
                    <span>Share:</span>
                    <ul>                       
                                                    <li class="share-linkedin"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share"></script></li>
                                                    
                                                    <li class="share-plusone"><g:plusone size="medium" count="false"></g:plusone></li>
                                                
                        <li class="share-facebook">
                            <a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.advisor.ca%2Fnews%2Feconomic%2Foil-recovery-fragile-despite-rising-commodities-index-bank-231372">
                                <img src="http://www.advisor.ca/wp-content/themes/advisor/Images/adv-shareicon-facebook.gif" title="Facebook" alt="Facebook" />
                            </a>
                        </li>
                                                <li>
                            <a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?text=Oil+recovery+fragile+despite+rising+commodities+index+%7C+via+%40advisorca+http://tinyurl.com/n47b38n">
                                <img src="http://www.advisor.ca/wp-content/themes/advisor/Images/adv-shareicon-twitter.gif" title="Twitter" alt="Twitter" />
                            </a>
                        </li>
                                            </ul>
                </li>
                            </ul>
                    </div>
        </div>

        <div id="top-extras">
            <div class="full-column">
                        <div class="header-seperator">
            <p class="top-extras-header">Featured News</p>
        </div>
        <ul>
                            <li><a href="http://www.advisor.ca/news/industry-news/sec-charges-27-entities-for-spreading-fake-news-about-stocks-231392">SEC charges 27 entities for spreading &#8216;fake news&#8217; about stocks</a></li>
                            <li><a href="http://www.advisor.ca/news/economic/boc-holds-holds-benchmark-rate-cites-weakness-231382">BoC holds holds benchmark rate, cites weakness</a></li>
                            <li><a href="http://www.advisor.ca/news/economic/latest-u-s-economic-data-170141">Snapshot: U.S. economic data</a></li>
                    </ul>
                    </div>
        </div>
    </div>
    <!-- Top content container - end -->
    
    <!-- Main content container - start -->
    <div id="main-content-container" class="clearfix">

        <!-- Main content - start -->
        <div id="main-content" class="">
          
            <!-- Full column - start -->
            <div class="column-full clearfix">
                <div class="article-content clearfix">

                    <!-- Floating Ad - start -->
                    <div class="alignleft">
                                    <div class="wp-caption feature-image">
                <img width="248" height="186" src="http://www.advisor.ca/wp-content/uploads/2015/07/ThinkstockPhotos-101708325-re.jpg" class="attachment-feature size-feature wp-post-image" alt="oil-drum" title="Oil recovery fragile despite rising commodities index" />            </div>
                                   
                                    <div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.eco.biz_advisor" data-tc-ad-para="bbpos=inarticle"></div>
                                </div>
                    <!-- Floating Ad - end -->
            
                    <p><p>Scotiabank reports its commodity price index gained 2.2% month-over-month in February, as industrial commodities continue to benefit from healthy demand on the back of a stronger global economic outlook.</p>
<p>The oil recovery remains on track but fragile, says Scotiabank in its <a href="http://www.gbm.scotiabank.com/scpt/gbm/scotiaeconomics63/SCPI_2017-04-12.pdf" target="_blank">commodity price index report</a>.</p>
<p>&#8220;Bearish sentiment is likely to weigh on prices until our more bullish fundamental outlook is confirmed by U.S. inventory draws over the coming months,&#8221; says the report.</p>
<p><strong>Read: <a href="http://www.advisor.ca/investments/market-insights/from-pipe-dream-to-game-on-230206">From pipe dream to game on</a></strong></p>
<p><span style="line-height: 1.5;">The bank has downgraded its WTI price forecast to $53 per barrel in 2017, from $58 previously. For 2018, the price has been downgraded to $56 per barrel, down from $61 previously.</span></p>
<p>The bank says the downgrade is the result of a stronger U.S. shale outlook, Brazilian output gains temporarily supporting non-OPEC supply outside the U.S., and high U.S. inventories, which have taken longer than anticipated to draw.</p>
<p><strong>Read: <a href="http://www.advisor.ca/news/economic/expect-oil-industry-losses-until-q4-conference-board-of-canada-229498">Expect oil industry losses until Q4: Conference Board of Canada</a></strong></p>
<p><span style="line-height: 1.5;">Further, the bank expects OPEC to extend its production cap through year-end, because of the combination of high OECD inventories, weak upstream investment outside the U.S. and recent oil price weakness.</span></p>
<p>Other report highlights:</p>
<ul>
<li>Copper forecasts have been upgraded to $2.50 per pound in 2017 and $2.65 per pound in 2018, as a combination of production loss, continued supply uncertainty and potential for stronger Chinese demand are all near-term bullish for prices.</li>
<li>Aluminum prices are forecast to average $0.85 per pound in 2017 and 2018, as Chinese environmental policies could remove substantial amounts of supply from the market, flipping balances to a moderate deficit in 2017.</li>
<li>Zinc continues to show the strongest fundamentals, with prices forecast to average $1.35 per pound in 2017 and $1.55 per pound in 2018.</li>
<li>Nickel supply received potential shock as Philippines President Duterte raised the possibility of banning all domestic mining activity. Prices are now forecast to average $5.00 per pound in 2017 and $5.50 per pound in 2018.</li>
<li>Gold prices are likely to average $1,200 per ounce in 2017 and $1,250 per ounce in 2018, given a mix of mildly bearish interest rate fundamentals and a balanced risk outlook.</li>
</ul>
<p>Read <a href="http://www.gbm.scotiabank.com/scpt/gbm/scotiaeconomics63/SCPI_2017-04-12.pdf" target="_blank">the full report</a>.</p>
<p><strong>Also read: <a href="http://www.advisor.ca/news/economic/these-3-provinces-will-lead-in-2017-230484">These 3 provinces will lead in 2017</a></strong></p>
</p>

                    		        <div class="publishing-footnote clearfix">                    Originally published on Advisor.ca        </div>
                        </div>

                            <div class="article-tool-bar">
                            <ul class="clearfix">
                <li><a href="http://www.advisor.ca/news/economic/oil-recovery-fragile-despite-rising-commodities-index-bank-231372?print" rel="nofollow" target="_blank">Print</a></li>
                <li class="email-tool"><a href="http://www.advisor.ca/news/economic/oil-recovery-fragile-despite-rising-commodities-index-bank-231372/email-article" rel="nofollow">Email</a></li>
                <li><a href="#comments">Comment</a></li>                <li class="share-tool">
                    <span>Share:</span>
                    <ul>                       
                                                    <li class="share-linkedin"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share"></script></li>
                                                    
                                                    <li class="share-plusone"><g:plusone size="medium" count="false"></g:plusone></li>
                                                
                        <li class="share-facebook">
                            <a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.advisor.ca%2Fnews%2Feconomic%2Foil-recovery-fragile-despite-rising-commodities-index-bank-231372">
                                <img src="http://www.advisor.ca/wp-content/themes/advisor/Images/adv-shareicon-facebook.gif" title="Facebook" alt="Facebook" />
                            </a>
                        </li>
                                                <li>
                            <a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?text=Oil+recovery+fragile+despite+rising+commodities+index+%7C+via+%40advisorca+http://tinyurl.com/n47b38n">
                                <img src="http://www.advisor.ca/wp-content/themes/advisor/Images/adv-shareicon-twitter.gif" title="Twitter" alt="Twitter" />
                            </a>
                        </li>
                                            </ul>
                </li>
                            </ul>
                    </div>
                            
            </div>
            <!-- Full column - end -->

            <!-- Archive Content - start -->
            <div class="column-full clearfix">
                <div id="builder-55" class="widget widget_builder">            <div class="widget" style="background-image:url(); background-repeat:no-repeat; background-position:right bottom;">
                                <h3 class="widget-link"><div style="width:199px; height:164px; position:relative; overflow:hidden; padding:0; margin:-5px -15px 0 -15px; border-left:solid 10px #33C5E6; border-top:solid 20px #33C5E6; background:#fff;">
    <div style="padding:0; margin:0 0 0 14px; width:159px;">
    <p style="margin:25px 0 10px 0; padding:0; font:bold 23px/0.9em 'Franklin Gothic Medium', Helvetica, Tahoma, sans-serif; text-shadow:1px 2px #e6e6e6; text-transform:uppercase;"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=117629664&iu=/7326/Rogers.BPPG/Advisor.BPPG" style="text-decoration:none; color:#33C5E6;">Retirement <br /><span style="color:#666;">Resource</span> <br>Centre</a></p ><p style="margin:5px 0; padding:0; font:14px/1.1em 'Franklin Gothic Medium', Helvetica, Tahoma, sans-serif; color:#000; text-align:left; text-shadow:1px 2px #e6e6e6;">For the advisor who specializes in <br>retirement planning.</p>
    </div>
</div></h3>
            </div>
        </div><div class="widget-seperator"></div><div id="builder-181" class="widget widget_builder">            <div class="widget" style="background-image:url(); background-repeat:no-repeat; background-position:right bottom;">
                                <h3 class="widget-link"><div style="width:199px; height:164px; position:relative; overflow:hidden; padding:0; margin:-5px -15px 0 -15px; border-left:solid 10px #9ac5cd; border-top:solid 20px #9ac5cd; background:#fff url(http://www.advisor.ca/wp-content/uploads/2011/07/ce-widget-background-071411.jpg) center bottom no-repeat;">
        <div style="padding:0; margin:0 0 0 14px; width:159px;">
          <p style="margin:20px 0 5px 0; padding:0; font-family:Georgia, 'Times New Roman', Times, serif; font-size:15px;font-weight:bold;line-height:20px;color:#c6ba62;"><a href="http://www.cecorner.ca/en/index.cfm" style="color:#000;text-decoration:none;">Earn Credits with us</a></p>
        <p style="margin:5px 0; padding:0; color:#9ac5cd;font-family:'Franklin Gothic Medium','Trebuchet MS', Arial, Helvetica, sans-serif; font-size:18px; text-align:right;">> <a href="http://www.cecorner.ca/en/index.cfm" style="color:#7a1800; text-decoration:none;">CE Courses</a></p>
</div>
</div></h3>
            </div>
        </div><div class="widget-seperator"></div><div id="builder-150" class="widget widget_builder">            <div class="widget" style="background-image:url(); background-repeat:no-repeat; background-position:right bottom;">
                                <h3 class="widget-link"><div style="width:199px; height:164px; position:relative; overflow:hidden; padding:0; margin:-5px -15px 0 -15px; border-left:solid 10px #2793fb; border-top:solid 20px #2793fb; background:#ffffff;">
  <div style="padding:0; margin:0 0 0 14px; width:159px;">
    <p align="left" style="margin:5px 0 0 0; padding:0; font-family:Georgia, 'Times New Roman', Times, serif;  font-size:14px; font-weight:bold; line-height:22px;"><br />
      <a href="http://www.advisor.ca/togo" style="color:#666; text-decoration:none;">Access the EXPERTS when YOU need them. <br />
      </a></p>
    <p style="margin:5px 0 0 0;padding:0;text-align:right;"><a href="http://www.advisor.ca/togo" style="color:#5a4f45;text-decoration:none;"><img src="http://www.advisor.ca/wp-content/uploads/2012/03/advisortogo-widget.gif" width="156" height="39" alt="ADVISOR ToGo" border="0" /></a></p>
</div>
</div>
</h3>
            </div>
        </div>            </div>
            <!-- Archive Content - end -->

            <!-- Comments Container - start -->
                            <div id="comments-container" class="column-full">
                    <a name="comments"></a>
                                        <div id="respond">
                        <div id="comments-form" class="clearfix">
                                     <form action="http://www.advisor.ca/wp-comments-post.php" method="post" class="clearfix">
            <input type='hidden' name='comment_post_ID' value='231372' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

            <div class="left-column">
                <p class="form-header">Add a comment</p>
                <textarea name="comment" id="txt-comments" readonly="readonly"></textarea>
                <!-- label class="overlabel" for="txt-comments">Your message:</label -->
                <!-- this 'overlabel' causes bug with p:first-line in IE8  -->
            </div>
            <div class="right-column">
                                    <div class="btn-comment-login"><a href="http://www.advisor.ca/login?redirect_to=http%3A%2F%2Fwww.advisor.ca%2Fnews%2Feconomic%2Foil-recovery-fragile-despite-rising-commodities-index-bank-231372%23comments">Login<span>+</span></a></div>
                    <p>You must be <a href="http://www.advisor.ca/login?redirect_to=http%3A%2F%2Fwww.advisor.ca%2Fnews%2Feconomic%2Foil-recovery-fragile-despite-rising-commodities-index-bank-231372%23comments">logged in</a> to comment.</p>
                    <p><a href="https://rogers.sub-forms.com/ROG36_kdnewreg">Register</a> on Advisor.ca</p>
                            </div>
        </form>
                                </div>
                    </div>
                </div>
                        <!-- Comments Container - end -->

                    </div>
        <!-- Main content - end -->
    </div>
    <!-- Main content container - end -->
    <script type="text/javascript">
      //IE8 Bug
        if ( jQuery.browser.msie && jQuery.browser.version == 8) {
            var paraWidth = jQuery(".article-content p").width();
            jQuery(".article-content p.first-paragraph").css("width", paraWidth - 5);
        }
    </script>

                                            <!-- Right sidebar - start -->
                        <div id="right-sidebar">
                            <div id="adspot-27" class="widget widget_adspot">        <div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.eco.biz_advisor"></div>
        </div><div id="builder-43" class="widget widget_builder">            <div class="widget clearfix">
                <div class="standard-header">Partner Success Centre</div>
                <div class="partner-box text-fidelity-green clearfix"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=65427264&iu=/7326/Rogers.BPPG/Advisor.BPPG" target="_blank">
<img src="http://www.bppgcreative.ca/images/f/fidelity-button-03152013-revised.jpg" alt="Fidelity investments" width="260" height="91" /></a></div>
<div class="partner-box text-sunlife-yellow clearfix"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=332710725&iu=/4916/tc.en.eco.biz_advisor" target="_blank" style="font-family:Arial, Helvetica, sans-serif;"><img src="http://www.advisor.ca/wp-content/uploads/2016/09/conseiller-industry-insights-btn-en.jpg" alt="Industry Insights" width="260" height="91" /></a></div>

<div class="partner-box text-sunlife-yellow clearfix"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=79697424&iu=/7326/Rogers.BPPG/Advisor.BPPG" target="_blank" style="font-family:Arial, Helvetica, sans-serif;"><img src="http://www.advisor.ca/wp-content/uploads/2014/03/the-making-of-btn-2.jpg" alt="The Making of" width="260" height="91" /></a></div>
            </div>
        </div><div id="adspot-28" class="widget widget_adspot">                    <div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.eco.biz_advisor" data-tc-ad-para="bbpos=rightnav2"></div>
        </div><div id="adspot-29" class="widget widget_adspot">        <div data-tc-ad-size="300x600,300x250" data-tc-ad-unit="tc.en.eco.biz_advisor"></div>
        </div><div id="adspot-98" class="widget widget_adspot">        <div data-tc-ad-size="300x600,300x250" data-tc-ad-unit="tc.en.eco.biz_advisor" data-tc-ad-para="bbpos=rightnav3"></div>
        </div>                        </div>
                        <!-- Right sidebar - end -->
                                    </div>
                <!-- Main body - end -->

            </div>
            <!-- MAIN BODY CONTAINER - end -->

            <!-- Enhanced Footer Section - start -->
            <div id="enhanced-footer" class="clearfix">

                <div id="footer-more-section">
                    <p class="footer-title">More...</p>
                    <ul id="menu-footer-more" class="menu"><li id="menu-item-41725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41725"><a target="_blank" href="https://rogers.sub-forms.com/ROG5_APnew?pk=WEB01N">Subscribe to our magazines</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.advisor.ca/magazine-archives/advisors-edge">AE, AER issue archive</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.advisor.ca/columnists">Meet our columnists</a></li>
<li id="menu-item-4477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4477"><a href="http://www.advisor.ca/rss-feeds">Subscribe to RSS</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" href="https://twitter.com/#!/advisorca">Follow us on Twitter</a></li>
</ul>
                    <p id="copyright">Copyright &copy; 2017 Transcontinental Media G.P.</p>
                </div>

                <p class="link-back-top"><a href="#page-top">Back to top</a></p>

                <!-- Standard Footer Section - start -->
                <div id="standard-footer" class="clearfix">

                    <div class="container-leaderboard clearfix">
                        <div class="ad_728x90">        <div data-tc-ad-size="728x90" data-tc-ad-unit="tc.en.eco.biz_advisor"></div>
        </div>
                    </div>

                    <div class="link-list-container">
    <p class="footer-title">About</p>
    <ul>
        <li><a href="/sales-advertising">Sales & Advertising</a></li>
        <li><a href="http://tctranscontinental.com/en/privacy-policy" target="_blank">Privacy</a></li>
      <li><a href="http://www.advisor.ca/terms-of-service" target="_blank">Terms and Conditions</a></li>
        <li><a href="http://youradchoices.ca/choices" target="_blank">Ad Choices</a> <img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png" alt="Ad Choices icon" width="10" height="11"></li>
    </ul>
</div>

<div class="link-list-container">
    <p class="footer-title">Contact</p>
    <ul>
        <li><a href="/customer-service">Customer Service</a></li>
        <li><a href="/contact-us">Contact Us</a></li>
    </ul>
</div>

<div class="link-list-container">
    <p class="footer-title">Related Publications</p>
    <ul>
        <li><a href="http://www.benefitscanada.com/" target="_blank">Benefits Canada</a></li>
        <li><a href="http://www.citopbroker.com/" target="_blank">CI Top Broker</a></li>
        <li><a href="http://www.smallbizadvisor.ca/" target="_blank">Small Biz Advisor.ca</a></li>
    </ul>
    <ul>
        <li><a href="http://www.investmentreview.com/" target="_blank">Canadian Investment Review</a></li>
        <li><a href="http://www.conseiller.ca/" target="_blank">Conseiller</a></li>
    </ul>
</div>
                </div>
                <!-- Standard Footer Section - end -->

                <div id="container-footer-logo">
                    <a href="http://tctranscontinental.com/en/" target="_blank">
                        <img src="http://www.advisor.ca/wp-content/themes/advisor/Images/tc_footer.png" 
                            alt="Transcontinental Media G.P." 
                            title="Transcontinental Media G.P." />
                    </a>
                </div>
            </div>
            <!-- Enhanced Footer Section - end -->
        </div>
        
        <!-- social media button tracking -->
        <!-- Facebook Scripts -->
        <script src="http://connect.facebook.com/en_US/all.js#xfbml=1"></script>
        <script type="text/javascript">_ga.trackFacebook();</script>

        <!-- Google+ Scripts -->
        <script type="text/javascript">
        (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
        </script>

        <!-- LinkedIn Scripts -->
        <script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
        <!-- end social media button tracking -->
        
        <script type='text/javascript' src='http://www.advisor.ca/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.advisor.ca/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
                <script type="text/javascript">_satellite.pageBottom();</script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"334d76688d","applicationID":"1691175","transactionName":"b1JQMkAAWxVVUkILWFYYcwVGCFoIG0JfDFBUUg==","queueTime":0,"applicationTime":403,"atts":"QxVTRAgaSBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>